Eagle TimeRegisterLogin

The Pointless Adventures of Nopor Puss! (Text, done offsite)
Author Message
Dragon Fogel
 The Pointless Adventures of Nopor Puss! (Text, done offsite)
#1
The Goddamn Pacman

Offline
Posts: 8,482
Joined: Jul 2011
Originally posted on MSPA by Dragon Fogel.

I'm following Baphomet's lead. This is a text adventure I did on another site.

I've editing it to make it clearer which block of text I wrote went with which command, and to note some things that may not be clear.

If you want to see the whole thing on the original site, it's here.

And now, on to Part 1!

Spoiler :
The Pointless Adventures of Nopor Puss

(Contextual note, though it will be a while before it becomes relevant. The forum I originally posted this on has an auto-censor. The two most common swears are censored to "fudge" and "crumpets", and I took advantage of this in a few commands. Although I think only "crumpets" was actually used...)

Text adventure time again! In today's text adventure, you (whoever wants to play) will take on the role of Nopor Puss.

(Clarification: I'd already introduced this character on the forum in question. Nopor Puss is the Master of Pointlessness, and his goal is to do the most pointless thing he can think of at any given moment.)

Your mission is to obtain the Inflatable Amulet of Pomposity. Why? For no reason whatsoever, of course! Naturally, though, being Nopor Puss, you strive to make your quest as pointless as possible. Expect a perfectly straightforward command to be ignored because Nopor Puss doesn't find it pointless enough.

And now, we begin.

You are in an ancient temple. The Inflatable Amulet of Pomposity is sitting on a pedestal in front of you. What will you do?

>Look for something to climb the pedestal with. Dammit that's tall.

You see a ladder nearby which is much taller than the pedestal.

>take pedestal

You attempt to take the pedestal, since it's quite pointless to do so. However, much to your disappointment, it's not attached to the ground and is actually rather light. You were hoping to pointlessly struggle to move it for hours, but since that won't be the case, you decide to leave it where it is for now.

>Use ladder to hit the pedestal and knock it down.

You pick up the ladder, but it's so tall that it throws you off-balance and you trip, dropping the ladder in the process. The ladder is now propped up against the side of the pedestal, and extends a long way up past it.

>find grue

You attempt to search for a grue, reasoning that since they don't exist in this game, you'll never find one and so it's pointless to look. You continue doing this until you think of another pointless action.

>Find another quest.

You spend several hours searching for another quest, but there isn't one nearly as pointless as this one. You're quite pleased at what a waste of time that search was.

>Climb the ladder all the way to the top.

Since the ladder goes far past your intended target, it would be quite pointless to climb all the way to the top. So you do. You emerge through a hole at the top of the temple.

>push the button

There is no button to push. This means it's pointless to attempt to push any buttons, so you do. Much to your delight, this has no effect whatsoever.

>jump off temple

You jump off the temple - quite pointlessly, as there's a perfectly good set of stairs leading down - and land by the main entrance.

>Take temple.

You attempt to take the temple. It won't budge an inch, and you spend hours pointlessly attempting this. What a wonderfully pointless idea that was!

>integrate temple

You begin calculating the integral of the temple. You come to the conclusion that the temple is a constant, so integrating it produces (Temple)x + c.

>temple ladder

You decide to build a temple to worship the ridiculously long ladder. You look around for a particularly pointless material to build it with, and decide to build it out of sand on a nearby beach. You build the sand temple in exquisite detail, including a 1:1 scale model of the ridiculously long ladder, only for all your work to be washed away when the tide comes in. How wonderfully pointless that was! Oh, wait, upon further inspection, the sand ladder is still there.

>Observe daylight savings.

You decide to observe daylight savings time for no particular reason. Since there are no clocks in the vicinity, and you aren't even wearing a watch, you can't even do anything as a result of this pointless decision. You're pleased that you thought of it.

>take amulet

You go back to the temple entrance, climb the wall of the temple while pointlessly avoiding the stairs, climb down the ladder, and take the amulet, since it's quite pointless to just take it without checking for traps. Unfortunately, you find this doesn't trigger any traps, so you put the amulet back and climb the ladder, jump down to the temple entrance, and go back to the beach. It won't do to just take the amulet like this, you'll need to pointlessly set traps for yourself, and then pointlessly trigger them by taking the amulet.

>Reproduce by budding.

You attempt to reproduce by budding. You lack the necessary biology to achieve this, however, making it a pointless endeavor. Perfect!

>Take amulet and throw it in the sea.

You go back, take the amulet and throw it into the sea, since this will make it much harder to retrieve. You then go through a pointlessly convoluted series of events to retrieve it, then put it back where you found it and return to your current position. Once again, you've gone through a large amount of trouble to accomplish absolutely nothing. Well done.

>take sea and throw it into amulet

You cup your hands and pick up sea water, then go back to where the amulet is and throw water on it. Somehow, you manage to do this without spilling a drop on the way. You do this repeatedly, eventually flooding the amulet's chamber with sea water. This will make a nice trap if you enter the chamber through one of the pointlessly watertight doors instead of using the ladder. Surprisingly, although the amulet is inflatable, it apparently doesn't float. It may be an even more pointless item than you thought. You climb the ladder, jump down to the temple entrance, and return to the beach.

>Electrocute water.

You don't have anything that can be used to electrify the water with. This makes it very pointless to try anyway, so you do! Unsurprisingly, nothing happens. Just as you planned!

>eat chips in a dramatic manner

You have no chips to eat, dramatically or otherwise. Unsurprisingly, this does little to deter you. You eat the chips you don't have in a dramatic manner.

>Eat amulet

You go back to the amulet, which is about six feet under water at this point, pick it up, and attempt to eat it. However, this only serves to get a large amount of sea water in your mouth. The water pushes the amulet out of your mouth every time you try to swallow it, so after several pointless attempts to eat it despite that, you put it back and return to where you were. You really like all this pointless backtracking!

>check inventory

You are not carrying anything. You acquired quite a few items on your last pointless adventure, and saw no reason not to leave them behind for this one, so that's what you did.

(Author's note: This should have been "no reason to leave them behind", my mistake.)

>take inventory

You take inventory of the number of grains of sand on the beach, the number of drops of water in the sea, and the number of oxygen molecules in the air.

>Mix them all and see what turns up.

You mix the sand, water, and oxygen molecules and produce... wet sand. With air in it. You can't think of any way this mixture could possibly help you, so you put it in your inventory.

>go to temple.

You go to the temple in a pointless manner.

>Climb up ladder.

You climb up the wall of the temple, climb down the ladder, then climb up the ladder. My, that was pointless.

>Build second floor on temple.

You begin building a second floor of the temple, which is pointless because it already *has* a second floor. For building materials, you start taking down outer walls of the first floor of the temple, since you have no reason to weaken its structural integrity by doing so. The temple now has an unstable foundation and two second floors.

Part 2!

Spoiler :
>Jump up and down on the second second floor.

You jump up and down on the new second floor. Due to the now-unstable foundation, this results in the entire temple tilting a few degrees.

>Build the third floor,and another third floor,and the third third floor.

You take more material from the first floor walls and use it to build an additional three third floors. The temple has now taken on a vaguely top-like shape. A sudden gust of wind sends the temple spinning away, flinging you off in the opposite direction. You land in a jungle.

>pretend you are pacman

For no particular reason, you pretend that I, the narrator, am Pac-Man. The only effect this has is that you imagine various sound effects while I narrate, which has no bearing on your adventure at all. Another successful act of pointlessness!

>swing on vines

You swing on vines, without actually going anywhere as it's more pointless that way.

>Find a hidden civilization and become its new god of pointlessness

You find a hidden civilization and announce you're the God of Pointlessness. You then start to worship the citizens, because it's pointless for a god to do that. This disturbs them so much that they kick you out and hide their civilization better so you can't find it again.

>call dragon fogel just dragon

You are smote with a large fish from out of nowhere, which disappears shortly after. For reasons known only to yourself (which, knowing you, probably means they don't actually exist), you think Pac-Man is somehow responsible.

(Author's Note: For some time, I've had a joke where the punishment for calling me "Dragon" is whacking the offender with a large fish. I'm not explaining the Pac-Man joke; if you don't already get it, you will by the end of this.)

>scream "zombies, zombies"

You scream "zombies, zombies!" Which is quite pointless, as there are no zombies, and as far as you can see, nobody to warn even if there were zombies.

>Design plans to make a car out of wood and other materials around. Then sever a couple trees and proceed to build a replica of the original temple.

You draw plans for a car made out of wood in the ground, then proceed to pointlessly not make a car. You then start trying to gather wood to make a replica temple, but you pass out from your attempts to knock over trees by headbutting them while ignoring the conveniently-placed axe.

(>NEXT)

When you come to, you discover yourself tied up on an altar. The chief of the hidden civilization walks up to you and tells you what's going on. It seems that upon further reflection, the hidden civilization has decided to worship you as the God of Pointlessness after all, and they've decided that the most appropriate form of worship for such a god is to sacrifice you to yourself. (You're quite proud of them for thinking of it.) They have prepared an elaborate ceremony for the sacrifice, which is set to begin at midnight. The chief tells you that it's pointless to attempt an escape; of course, now that he's said that, you have no choice but to escape.

>bargain with chief

The chief is too busy making preparations for the sacrifice to talk to you any further. Apparently it's set to begin in only ten minutes. It's probably just as well - the way you bargain, you'd end up giving away all your possessions in exchange for staying right where you are.

>run to the hills

The bonds holding you are too flimsy. If you try to do that, they might break. Under the circumstances, that concern is much too pointless to ignore. No, you'll have to come up with a more pointless way to escape. Perhaps some pointless action you performed before can help you - after all, you see no reason why that should be the case.

>Speak in strange tongues.

You speak in strange tongues. They're so strange, in fact, that as far as you know nobody actually speaks them. Your captors are no exception to this rule.

>make small figurines representing self in wet sand (and) sell them as souvenirs

You can't reach your inventory while tied up, and the bonds are so flimsy that it's more pointless not to even try.

>Do the least pointless thing possible, as it would be pointless for Nopor to do something that's not pointless.

You can't just do that. If you're going to pointlessly undermine your goal of pointlessness, you have to do it in a way that's still fundamentally pointless.

>Tie himself up correctly then try to reach inventory for wet sand

You ask a guard if they can tie you up with sturdier materials, but he either doesn't hear you or is ignoring you. And you can't see anything sturdier yourself. Admittedly, the direction you're looking in doesn't give you a great view of the area, but there's no point in restricting your field of view under the circumstances, so you'll have to do that. It seems the only option left to you, at least according to your own pointless rules, is to say something pointless that will somehow convince them to let you go.

>scream "Ice cream! Ice cream!"

You scream "Ice cream! Ice cream!" for no particular reason. The natives take no notice. Perhaps they're lactose-intolerant.

>demand to have a lawyer appointed to his case

A native with a crude briefcase made of leaves and wood walks up to you and explains that sacrifice is not considered a punishment, but an honor, and as such outside the jurisdiction of the local courts. He then walks away.

>Explain to them that Gods of pointlessness require sacrifices to be as pointless as possible. And that this one isn't pointless enough.

The chief walks over to you and states that it is quite pointless to proceed with a ceremony over the objections of the god the sacrifice is in honor of, and therefore this is perfectly appropriate. Besides, they absolutely must have the sacrifice ready at midnight tonight, or they will suffer various plagues and curses. Granted, you never said anything about that, but that merely means it's pointless to assume it. He then returns to the preparations.

>Explain that sacrificing the God of Pointlessness for that being pointless is actually very appropiate, not pointless. The pointless way of action for a God of Pointlessness would be sacrificing animals and vegetables in a traditional manner.

The chief seems to not find this a significantly different argument from the previous one. He praises your holy pointlessness in repeating it, but it doesn't seem to change his mind.

>attempt to do the rumba

You very pointlessly attempt to do the rumba while not moving enough to break your flimsy bonds.

>eat bonds

You start nibbling at your bonds, which are evidently made from an edible jungle vine. It actually tastes quite good. This means there's no point in stopping, so you do.

>vomit

You attempt to vomit, but you can't manage it. And your nibbling has made your bonds even looser, so you have to try harder to meet your pointless criterion of not breaking them.

>scream 'influenza'

You scream "Influenza". The chief says that, as far as he knows the God of Pointlessness will still accept a sick sacrifice, and he has no reason not to verify that, so in honor of the God of Pointlessness, he won't. He repeats that it is *very* important that the sacrificial ceremony take place at midnight, otherwise chaos will ensue. Yes, if they somehow missed sacrificing you at midnight, there'd be trouble.

>Stall for time.

You start trying to stall for time in a pointless manner - something you're *very* good at - but the chief stops you and says that he'll see to it that the ceremony starts at the stroke of midnight no matter what you do. He laughs and says you'd have to find a way to bypass midnight entirely to prevent the ceremony.

>bypass midnight entirely

You declare that you're bypassing midnight entirely, but they don't seem to take your declaration seriously. Perhaps you need a more detailed explanation.

>Explain that bypassing midnight would be the most pointless thing for them to possibly do on this night.

They pointlessly ignore your explanation. Perhaps you need to take a different approach.

>Observe daylight savings time again.

You inform the natives that you're observing Daylight Savings Time. Since you're the God of Pointlessness, that means as far as *he's* concerned, it's after midnight. Which means they're nearly an hour late. This news sends everyone into a panic, as plagues and disasters may already be upon them and they just haven't noticed yet. You join in the panic, having no reason to, and break free from your flimsy bonds, running around randomly (and pointlessly). Your random running somehow leads you out of the village and into the middle of a vast desert. You see no sign of any jungle, sea, temple, or anything else.

Part 3!

Spoiler :
>Eat sand.

You haven't specified whether you're referring to the wet sand in your inventory or the desert sand. So you eat some of both. The desert sand is dry, and the wet sand is soggy. You confirm your suspicion that it's pointless to eat sand.

>dig a hole

You dig a hole only a few inches deep. You can't do anything useful with it, making it pointless, but it's technically a hole.

>crawl into hole

You crawl into the very shallow hole. This is pointlessly difficult, because you made it so shallow.

>Make a sand fort.

You make a large, elaborate sand fort, reasoning that it should be utterly useless as a defense if anyone comes after you. (Mind you, it would be quite pointless of them to do that in the first place.)

>Run

You run in place, pointlessly expending energy without going anywhere.

>falcon punch

You create a sand sculpture of Captain Falcon in Falcon Punch pose, and pointlessly walk into the sculpture's fist, effectively Falcon Punching yourself. At least, that's how you see it.

>show me your moves

You demonstrate Pac-Man's moves to yourself. You aren't sure if you're impressed, but you're pretty sure it was pointless.

>Tear down the sand fort.


After spending so long making the sand fort, which isn't even at all useful, it's pointless to simply tear it down, so that's what you do.

>fly

You flap your arms in a futile and pointless attempt to fly. Well done!

>pretend death

You lie down and pretend to be dead. You twitch a lot, because it's pointless to do that when you're pretending to be dead.

>emulate dodo

You act like a dodo. Since they weren't studied much before they went extinct, you don't really know how they act, but that's never stopped you from doing something before. Apparently, you believe dodos constructed elaborate rocket launch pads out of sand, because that's what you end up doing. However, it seems you don't believe they constructed the rockets.

>check if I'm in Gobi. If so, dig up Velociraptor

Because this adventure does not take place on the planet Earth, you have no reason to believe that this is the Gobi desert. Having no reason to believe it, you *do* believe it, so you start trying to dig up a velociraptor fossil. You do this by digging where you have no reason to expect it to be, and find a complete velociraptor skeleton.

>bring velociraptor to life

Your attempts to bring the velociraptor skeleton to life fail. Not that this is particularly surprising, since you have neither books of necromancy nor any tools for either cloning or tissue regeneration.

>train it to bite pointless persons

You attempt to train the dead velociraptor to bite pointless persons. The obvious result of this training if it succeeded makes it clearly pointless, but it's made even more pointless by the fact that the trainee is dead.

>wear velociraptor skull

You wear the velociraptor skull on your elbow. Because that seems like a very pointless place to put a skull.

>just dance

You start dancing for no reason whatsoever.

>gonna be okay

You decide that you are going to be okay, and pointlessly resolve to stick to this diagnosis regardless of outside circumstances. Of course, you might pointlessly change your mind later.

>get cape

There is no cape to get.

>wear cape

You pointlessly wear the cape that doesn't exist.

>fly

You attempt to fly with the nonexistent cape. Somehow, this actually works. However, flying around reveals only more desert - although, since the launch pad made of sand, the headless velociraptor skeleton, and the pointlessly shallow hole never go out of your line of vision, it's more like the *same* desert over and over. Apparently you're in a not-particularly large desert that wraps around.

>Check if I'm in GOBI: Grit on Bean Island.

You see no sign of Grit, beans, or water. You pointlessly conclude that you *are* there, since you have no reason to, but this doesn't affect your actions in any way.

(Author's Note: The site I originally posted this on is an Advance Wars forum. "Grit on Bean Island" is related to Advance Wars. Basically, Grit is a playable character who is extremely cheap. Bean Island is a map that favors Grit ridiculously, it's absurdly hard to beat a competent human player on that map if he's using Grit. This explanation has no real bearing on the adventure, making it pointless. And therefore appropriate.)

>go cheetah

You land from your impossible flight and run around fast, like a cheetah. You still stay in the same section of desert.

>get banana

There is no banana in the desert.

>hey monkey

You pointlessly greet a monkey that isn't there.

>get funky

You get funky. This has no apparent effect.

>become nonapparent

You attempt to become nonapparent. Since you are the only one around, you decide this means that you have to be nonapparent to yourself. You now are not readily apparent to yourself.

>get funky again

You get funky. You think. You can't really see what you're doing.

>examine non apparent effects

You can't tell. You can't see them very well, either.

>Throw skull as far as you can.

You struggle to find the velociraptor skull, since it's on you and you currently aren't apparent to yourself, but you manage to. You throw it as far as you can, and it hits you in the head from behind.

>Fall unconscious and wake up somewhere else.

You fall unconscious, and wake up somewhere else. "Somewhere else" turns out to be on the other side of the elaborate launch pad made of sand.

>elaborate

You elaborate to yourself that you are still in the desert, but for no apparent reason, you have moved from where you were knocked out.

>take reason

You take the nonapparent reason. Well, you *think* you do, anyways. You're really having trouble seeing what you're doing.

>pointless hint

Pointless Hint: You're still nonapparent, but only because you've chosen to be.

>unwrap desert

You can't find any means of unwrapping the desert. No huge ribbon or anything.

>put velociraptor skull in headless velociraptor skeleton

You put the velociraptor skull inside the skeleton's rib cage.

>take velociraptor skeleton

You take the velociraptor skeleton and put it in your inventory.

>pray x0 for desert unwrapment

You pray to x0 to unwrap the desert. This doesn't have much effect. But then, you only did it because you had no reason to expect it to work.

(Author's Note: x0, short for x0_000, is one of the people on the forum playing the game. He submitted such classics as "take sea and throw it into amulet" and "pretend you are pacman".)

>air guitar Bark at the Moon

You play Bark at the Moon on Air Guitar. Or attempt to, despite the fact that you don't know how the song goes at all.

(Author's note: This may have been intended to be on two different lines. I have no idea. But the results were amusing, so nobody complained.)

>make sand rocket with wet sand

You make a miniature sand rocket out of the wet sand.

>put sand rocket into sand lauch pad

You put the miniature sand rocket on the full-sized sand launch pad.

>ride sand rocket

You ride the miniature sand rocket, but nothing happens. Probably because you haven't hit the launch button. You're also pretty sure it can't support your wait (sic), making the whole attempt appropriately pointless.

>press rocket button

You press the button, which is made out of sand. Inexplicably, the rocket goes up into the sky... but doesn't bring you with it. This is probably due to how far away you put the button.

>say 'yeeehaw'

You say "yeeehaw" anyways.

>Become apparent again.

Since there's nobody else to be apparent to, you decide it's pointless to become apparent again. You do so, and find that you are wearing a large tarp and an oversized funnel on your head, and are carrying a reason. Which looks strangely like a horseshoe.

>Nibble on skeleton.

You nibble on the velociraptor skeleton. It's surprisingly tasty, even though there's not much on it beyond sand.

>Wear an eyepatch.

You wear the eyepatch you don't have. You can't see very clearly now.

>Shout some gibberish phrase extremely loudly.

You shout "Some gibberish phrase!" at the top of your lungs. Nobody seems to notice.

>Dance ballet.

You dance ballet, but stumble over something due to the non-existent eyepatch interfering with your vision. It appears to be a small rock, even though you're sure there wasn't one before you started dancing.

>Throw "reason".

You throw the horseshoe... er, reason. It comes around, ready to hit you in the head.

>Duck.

You duck before the horseshoe, er, reason hits. It continues going around the desert endlessly. Apparently it won't stop until it hits something, probably you.

>goose

You act like a goose for no reason. This makes you just tall enough to be hit by the orbiting "reason", which suddenly gives you a reason for acting like a goose. You stop as soon as you can, but the damage has been done; acting like a goose has inexplicably caused the velociraptor skeleton to shape itself into the form of a rocket.

>determine topology of desert

You don't have the necessary expertise to do that. So naturally, you try to find out anyway. Your conclusion is "RED".

>jeff

You say "Jeff" to no one in particular. Nothing happens.

>Dry wet sand

The wet sand seems to want to stay wet.

>Put dried wet sand in inventory

You pointlessly put the nonexistent dry wet sand in your inventory. However, your inventory doesn't acknowledge things that don't exist, even if you do.

>Draw a map of the desert in the sand

You draw a map of the desert in the sand at your feet. Then you start recursively marking the map itself on the map until you don't have room to do so any more.

>Catch a desert storm

(I missed this command and didn't make a response. Whoops.)

>Talk with his imaginary enemy

You talk to your imaginary enemy. Apparently, this is Jeff. He doesn't say much.

>play jazz with imaginary sax

You don't have an imaginary sax, and since there's no reason you can't just imagine one, you don't. You attempt unsuccessfully to play jazz anyways.

>ride velociraptor rocket

You get inside the rocket-shaped velociraptor skeleton.

>activate velociraptor rocket

You press one of the velociraptor skeleton's fingers. A sign pops up out of nowhere saying, "Error: Rocket must have some form of outer covering. Also, must place rocket on launch pad."

>say 'yeehaw'

You say "yeehaw" for no particular reason.

>Go West! Life is peaceful there

You go west, and soon return to where you started. Life does appear to be peaceful here, since you seem to be the only living creature in the desert.

>perform broadway number

You perform an elaborate Broadway number. Despite being alone.

>cover velociraptor rocket with wet sand

You put some wet sand on the velociraptor rocket.

>place rocket on rocket pad

(Whoops! I forgot to do this one, which kind of messed things up. Nobody called me on it. I guess Nopor Puss just pointlessly ignored the command.)

>ride rocket

You get inside the rocket.

>activate rocket

You press one of the velociraptor's fingers. The sign says "Wet sand isn't good enough, dummy. And you're still not on the launch pad."

>yeehaw

You say "yeehaw" anyways.

Part 4!

Spoiler :
>Cover skeleton rocket with tarp.

You cover the velociraptor skeleton with the tarp.

>Put funnel on top.

You place the oversized funnel on top of the skeleton.

>Use "reason" as steering wheel.

You put the horseshoe in one of the velociraptor's feet to serve as a steering wheel.

>Activate rocket.

You press the velociraptor's finger from outside the rocket. The sign pops up and says "Hey, don't forget about the launch pad, silly."

>Ride rocket.

(Whoops! Forgot this one. I even had the previous command leave you outside the rocket to do this one. And I got it right the next time it came up, too... Well, it's the same as the other "Ride Rocket" commands.)

>Say "Yeehaw" yet again. =P

You say "Yeehaw!" again. You really enjoy saying that for no reason.

>move rocket to launch pad

You move the rocket to the sand launch pad.

>activate rocket

You press the velociraptor's finger. The sign pops up and starts counting down.

>ride rocket

You get in the rocket during the countdown. It lifts off.

>say yeehaw

You say "Yeehaw!" You feel somewhat disappointed saying it this time, because there seems to be something of a reason for it. You still enjoy saying it, though.

>jump off rocket while in midair

You attempt to jump off the rocket after it takes off, having no reason to do so, but you hit your head on the velociraptor's pelvic bone and are knocked out. When you come to, you find the rocket has landed in the spot the temple used to be. A large trail is visible in the nearby sand. You assume it wasn't caused by the temple, because you have no reason to assume that.

>be my lover

You decide to be your own lover. Not in that way, you sickos. You make a point to give yourself some flowers and chocolates, after you've developed an allergy to them to make the gesture pointless.

>bill

You present yourself with a bill for $100,000,000,000,000 or one Inflatable Amulet of Pomposity to cover the cost of the missing temple. (After all, it *was* yours in the first place.)

>pay with sweat and blood

You have neither sweat nor blood in your inventory, but you offer them to yourself anyways. However, you don't seem inclined to take the offer.

>meet richard reti

You have no idea who Richard Reti is, but you have a sudden urge to meet him. Of course, he isn't here, so you can't really do that; but then, that rarely stops you from trying to do something. You ask Jeff if he can introduce you, but it seems he was left in the desert.

>lament at cruel fate

You lament at cruel fate by laughing maniacally.

>laugh maniacally

You laugh maniacally about absolutely nothing.

>learn to run fast like a certain hedgehog

You learn to run as fast as a hedgehog that is very certain of itself. This isn't actually all that fast, but if you had a good reason for doing it, you wouldn't have bothered.

>Wait for a random girl to save you.

Nobody passes by, female or otherwise.

>Case her to marry her.

You put the nonexistent female who doesn't pass by into a case (which you quickly sculpted out of sand again, probably) and ask her to marry you. You can't hear the reply, though, due to the fact that she doesn't exist, and being stuffed in a case made out of sand would make it hard to hear or respond to any questions anyways.

>develop allergy for Inflatable Amulets of Pomposity

You pointlessly decide that you are allergic to Inflatable Amulets of Pomposity.

>take Inflatable Amulet of Pomposity

You don't know where the Inflatable Amulet of Pomposity is, but you just take an imaginary one instead.

>hug Inflatable Amulet of Pomposity

You hug the nonexistent Inflatable Amulet of Pomposity. This triggers your allergic reaction, for no reason other than that you decided it would. You start to itch a lot.

>forget to breathe

You forget to breathe and pass out. You come to later, finding that you've been scratching yourself instinctively while unconscious. You also somehow moved right into the temple's trail. Your allergy to Inflatable Amulets of Pomposity, imaginary or otherwise, seems to have worn off and you don't itch at all. This, of course, means you continue to scratch.

>look around

You look around. You are on the beach, in the middle of a large trail evidently made by the escaping temple. It leads under the water.

>figure self out

You try to figure yourself out. You conclude that you do pointless things all the time, at least as long as you can help it. You also notice that you have a strange habit of moving while unconscious, that you are extraordinarily good at making sand sculptures, and that you have a very vivid imagination that results in you wearing eyepatches and capes that aren't there, and having them take effect. You also note that you're still wearing the eyepatch you don't have, but you're adjusting to it.

>yes

You say "yes". You're not sure what too (sic), but you're saying it anyways.

>(crying forum smiley)

You make a sad face for no reason.

>Disable BBCode

You disable BBCode in your life. Whatever that is.

>Disable smilies

You disable smilies. Your face goes blank.

>Do not automatically parse URLs

You do not automatically parse URLs. You pointedly (or pointlessly, as the case may be) look at the URLs that aren't in the area and state that you're parsing them, but it's intentional and not a reflex action.

>Attach a signature (signatures can be altered via the UCP)

You attach a signature (which can apparently be altered by the UCP) to your blank face.

>Notify me when a reply is posted

You decide to notify yourself when a reply to the signature on your face is posted there. After all, it's pointless to expect you not to already know.

>figure out how to breathe underwater

You notice some scuba gear on the beach. Rather than simply *using* the scuba gear, of course, you construct an elaborate replica out of sand and use that instead.

>follow temple trail

You follow the temple underwater wearing the sand scuba gear. Your gear dissolves in the water before long, but you pointlessly ignore this for quite a while. About halfway across, you pointlessly *do* notice it, and promptly fall unconscious.

(>NEXT)

Some time later, you wake up. You are now inside a shark. Upon further examination, it seems that the shark has swallowed you headfirst, but is having trouble with the rest of your body. It also doesn't seem to be biting you very hard. You don't appear to be in much danger at the moment, on the whole; you decide you'd better do something about that, since there's no reason to put yourself in any more danger right now.

(Author's Note: This next sequence is one of my favorites. I handled the entire next set of commands IN A SINGLE POST, and I had no particular idea where I was going with it when I started with it.)

>work myself in danger by a long chain of stupid actions.

After a long chain of stupid actions, you are partially inside a shark, with a time bomb strapped to it, suspended by a flimsy chain in midair over a pool of lava, which is going to erupt once the time bomb goes off, and the eruption will cause a nearby nuclear power station to explode, which will also awaken an ancient dormant world-destroying monster. And there's a crazy guy pointing a gun at you, and another one pointing a harpoon at the shark.

>Imagine video game: eternal pointlessness: intelligence's requiem.

Rather than attempting to get out of the incredibly dangerous situation you are in, you imagine a video game about pointlessness.

>Get a actions-with-a-point system,which involves a bar that never may fill completely.

Somehow, you produce a "Point Meter", which goes up anytime you perform an action with a point. If you fill it, you lose. It is currently empty - either it doesn't count your actions so far, or you've been sufficiently pointless to cancel out the effects of anything useful you've done.

>check high scores

You check the high scores. They're all zero. You're also not sure just what they're high scores *for*, mind you.

>check if arms are free to wiggle inside shark

Your arms are not actually in the shark - it's only biting you up to the shoulders. You attempt to put them into its mouth to test this, but there's no room to fit them in.

>check bounce

You decide to check if something bounces. The only thing you find is the time bomb. You throw it, not being able to see where it lands; it winds up hitting the crazy guy with a gun, and by a ridiculous coincidence, this loosens one wire and disarms the bomb. Your Point Meter goes up by 10.

>checkmark

You make a checkmark with your arms. The crazy guy with a harpoon takes this as a signal to throw it from his current position; he does so, missing the shark and cutting through the rope. You start plummeting towards the pool of lava. Better hope it's a lava-proof shark.

>checkmate

You challenge the lava to a chess game, and immediately yell "Checkmate!" before you even make a move. The lava doesn't find this convincing, as you continue to plummet towards it. On the plus side, it's a long way down.

>checker

Through means that are impossible to describe, you convert the lava into a checker pattern of lava and water. Unfortunately, you're still headed for a lava square.

>check her out

You have somehow determined that the shark is female, and decide to pull yourself out to examine her more closely. Your movements wind up adjusting your fall just enough that you land in a water square instead. You find that the shark looks pretty good.

>shark transform

You calculate Laplace transforms on the shark's skin. It doesn't seem to notice.

>czech republic

You claim your current position in the name of the Czech Republic. Of course, you aren't even *from* the Czech Republic, so this is a pointless gesture.

>cancel all previous uncarried commands

You cancel all commands you are not carrying. You aren't carrying any commands, but it turns out you've never issued any either, so this action is also pointless.

>czech republic

You once again claim your current position in the name of the Czech Republic. This has no more effect than the first time, but it's even more pointless due to the fact that you already tried it.

>I THINK THEREFORE I AM

You think, and then conclude that you exist. This doesn't change the fact that you're in a pool of water surrounded by pools of lava.

>bite shark insides

You stick your head back inside the shark and bite its insides. It yells in pain (apparently, despite being out of water so long, it's still alive) and spits you out into the air with immense force. You land right in the middle of the temple tracks, and you are evidently on the other side of the ocean.

(This concludes the long string of commands that I handled in a single post. Yes, I put him in a ridiculously dangerous situation and got him out of it in one post, without even planning it that way! The best part is, I was already set to post, then got the "new post notification" on the final command that set Nopor free. And yes, the Point Meter will be making a return.)

>go back to volcano

After an incredibly elaborate series of events, which leads to the Czech Republic declaring war on you, you somehow locate the volcano and make your way back there.

>jump to water square with shark

You jump to the water square with the shark in it.

>bite shark insides again

You stick your head in the shark and bite its insides again, with the same result. You land in exactly the same place as before.

>stand in awe

You stand in awe. Just what you're in awe of is unclear, but you're certainly in awe of it.

>ready or not

You ready yourself. Or you don't. You won't be sure until something happens for you to be ready for. Suddenly, you are transformed into a cat and stuffed into a box. It turns out you actually *were* ready for that, though, so you transform back to normal (well, normal for *you*, anyways* and are now too big for the box, so it breaks open. You are now surrounded by broken bits of box, which you decide to take since they will be absolutely useless for holding anything.

>here i come

You declare that you are coming here. In fact, you are already here, so you've already done this. Making the declaration pointless, just as planned.

>you can't hide

You tell Pac-Man that he can't hide.

>gonna find you

You somehow locate Pac-Man.

>and make you want me

You make Pac-Man want you... for lunch. He eats you. You are now inside Pac-Man.

>do the hustle

You start to do the hustle. However, you slip on a power pellet and fall down.

>determine speed and position of pacman

You cannot determine Pac-Man's speed without affecting his position, and you cannot determine his position without affecting his speed. Since it is pointless to try, you do so anyway, working on both at once. You alter Pac-Man's position and speed in such a way that he is running at top speed towards a brick wall. He hits it and falls unconscious. You crawl out of his mouth and examine your surroundings.

(>NEXT)

By an amazing coincidence, the temple's trail heads this way. In fact, you can see the trail going over the brick wall. Pac-Man's unconscious body happens to be just tall enough that you could climb on him and reach the top of the wall. There is also a stall nearby selling trinkets.

>buy stall

You offer the stall owner a handful of wet sand to purchase his business. Surprisingly, he agrees. He then runs off.

>Engage in bitter price war with trinket stall.

You engage in a bitter price war with the stall, which is quite pointless because you own it. Neither you nor your stall manages to attract any customers.

>take lemon out of mouth and try sweet price war with trinket stall

You put a lemon in your mouth, then take it out and declare the price war is now "sweet". Pac-Man, having regained consciousness, purchases the lemon from you and walks off. You now have 35 cents.

>Insert coins into coin slot.

You insert the 35 cents into a nonexistent coin slot on the wall. A portion of the wall slides away, revealing a path to the other side.

>relax, take it easy

You relax in the middle of the newly-opened doorway. As you do this, a band of Mongols on the other side kidnaps you. You don't struggle, since you're too busy relaxing for that. They take you to their camp. On the way, you happen to spot the temple on the other side of a vast canyon.

(>NEXT)

You are now a prisoner in a Mongol camp.

>Serve light refreshments.

Anachronistically, your cell has a lightbulb. You offer it to your Mongol captors as a meal. They turn it down.

>Do the truffle shuffle

You dig into your floor, looking for truffles. You don't find any, but that doesn't stop you from shuffling them. There is now a large hole in the floor.

(I'm not positive, but I think this is the only direct Problem Sleuth reference in the whole adventure.)
05-19-2009, 02:20 AM
Find Quote this message in a reply



Messages In This Thread
The Pointless Adventures of Nopor Puss! (Text, done offsite) - by Dragon Fogel - 05-19-2009, 02:20 AM